X86J4105800 Running Too Hot

Hi,

I have a X86J4105800 running Ubuntu 18.04 24x7. And it gets hot during the day to around 82 Deg C

coretemp-isa-0000
Adapter: ISA adapter
Package id 0: +82.0°C (high = +105.0°C, crit = +105.0°C)
Core 0: +82.0°C (high = +105.0°C, crit = +105.0°C)
Core 1: +82.0°C (high = +105.0°C, crit = +105.0°C)
Core 2: +82.0°C (high = +105.0°C, crit = +105.0°C)
Core 3: +82.0°C (high = +105.0°C, crit = +105.0°C)

Is it possible for me to buy a fan that comes with it?

@komorebi If Odyssey work under heavy load, a fan is necessary.

Can I buy the fan from seeedstudio for other odyssey boards.

The 64Gb version have a fan with heatsink. Where do I buy the fan and heatsink only?

Sorry, this heatsink with fan not in store now.

What do you suggest me to do? Please suggest an alternative.

When will it be in store?

I also have the recomputer case.

Hey Bruce,

Do you have an alternative solution for me?

@komorebi We noticed your requirement. We are preparing this product. Maybe a weeks later.

Hi @Bruce.Qin

Please watch the video below, showing that the fan is defective.

We will update the EC firmware to fix this problem.

Is there anywhere to buy just the fan? This is running seriously badly!

I have 4 of these devices. How do I update the firmware?

It is unfair for the customer if we cannot even buy a fan in case of failure.

@Bruce.Qin

Any update on the heatsink with fan that I can purchase?

The firmware undering test. We will release later.

The heatsink with fan is on the way, next week will be ok.

I also have a fan related oddity, it starts “jittering” (seems that its trying to start) as displayed in the video at:

https://drive.google.com/file/d/1qXqE9sCJ8uZ0M-hCjzuPg_RSs9iD8qm-/view?usp=sharing

Also when I monitor the core temperatures in Open Hardware Monitor (https://openhardwaremonitor.org/downloads/) it only starts working at 60 º. But from the documentation (https://wiki.seeedstudio.com/ODYSSEY-X86J4105/#fan-is-not-turning-on), it should have started working at 45-50 º, so I’m kinda lost. Is this expected behavior? Or its something that will also fixed by the firmware update that is coming?

1 Like

Hi @Bruce.Qin,

Any update on this pls?

sorry, the fan is a bit delay, we are preparing the ordering page. We will post here while it’s ready.