System no longer operates after trying to upgrade JetPack to v5.12

Model: jetson agx orin 32gb H01 kit

When we first received the kit, it worked as expected.
We had no difficulty with booting the computer as an independent computer, or by connecting to it from a host.
We also did not have any problems with putting it in Forced Recovery Mode. (FRM)

On Saturday, we tried to update the JetPack from v5.0.2 to v5.1.2. (based on e-CAM200 CUOAGX requirements)
During the upgrade process it appears it tried to reboot the H01 Computer and from that point on
we are unable to get the H01 computer to boot and we cannot get it into Forced Recovery Mode in order to install SEEED drivers.

The host Ubuntu 20.04 computer (which used to see the H01) cannot see it on the USB bus using the lsusb command anymore.
We connected a terminal session to pins 6,8,and 10 (of 40 pin header) in order to see what was happening during power on;
No data is ever received.

Other than the red led indicator (when power is applied via barrel jack), the H01 computer acts like it is dead.
I checked the power on Pin 2 (should be 5v). It is 0v when the barrel jack is inserted.
The 1 red led is illuminated. Then, when the power button is pressed, Pin #2 goes to 5v for ~500ms but then descends to 0v.

We can no longer get the white (Forced Recovery Mode) indicator to illuminate.

I have tried connecting a mouse, keyboard, and monitor directly to the H01 computer, but the display never does anything (never see the NVIDIA bios) and
no additional led indicators ever illuminate.

We tried using a different power supply, without success. And the original power supply is capable of running an LG monitor.

Is there any other way to un-brick/recover the H01 computer when it exhibits these symptoms?
Like a hardware reset, or some other way of forcing a recovery mode by shorting header pins, etc?