Seeeduino v4.2 doesn't show up in ports

I’m trying to get my seeeduino v4.2 to show up in a port on my Mac. I’ve downloaded the boards package and still no luck.

Anything else I can try?

Hi there,



please try below things.


  1. change to another usb cable
  2. please change to another pc
  3. if both of them does not work, please download below package and refer to instructions. thanks.

    <LINK_TEXT text=“https://github.com/SeeedDocument/forum_ … o_boot.zip”>https://github.com/SeeedDocument/forum_doc/raw/master/reg/seeeduino_boot.zip</LINK_TEXT>



    best rgds

    Bill

I’m encountering same thing.



I can’t connect to the board, so not sure how I could burn a new boot loader…



I’m thinking that there is USB issue with Mojave. I’ve updated USB drivers (as per your documents) to the 2.4.2 version (latest on FDDI site)



No port shows up now so can’t connect to Seeeduino…



Other ideas? (I’ve tried this on 2 Macs, same symptoms)

OK, after random changing of USB cords, and re-loading drivers multiple times, I have it showing up on the port…



However, won’t download anything. Keeps generating the following:



Sketch uses 928 bytes (2%) of program storage space. Maximum is 32256 bytes.

Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.



That’s just trying to load “Blink”.



Not sure what “Programmer” should be set to… On your web pages I’ve seen mentioned “Parallel Programmer”.

I’ve tried 5 or 6 different versions of the Arduino IDE… 1.6.x, 1.8.X. Got to the above with 1.8.X versions…



Tried resetting board multiple times… board LED is flashing (which according to docs means bootloader is loaded…)



Thoughts??



Earl