reTerminal + E10 + EC25-EUX 4G Module gone from lsusb after installing reTerminal drivers

Hi,

I installed Raspberry PI OS LITE 32-bits using Raspberry Pi Imager as described in the wiki-page of the reTerminal. After initial boot, issuing lsusb, the EC25-EUX 4G Module is found:

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 0424:2514 Microchip Technology, Inc. (formerly SMSC) USB 2.0 Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 0424:7800 Microchip Technology, Inc. (formerly SMSC) LAN7800
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 2c7c:0125 Quectel Wireless Solutions Co., Ltd. EC25 LTE modem
Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

After following the guide to install the drivers (cloning the git-repository and executing reTerminal.sh in the scripts-folder and rebooting) the module is no longer listed in the lsusb-output:

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 0424:2514 Microchip Technology, Inc. (formerly SMSC) USB 2.0 Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 0424:7800 Microchip Technology, Inc. (formerly SMSC) LAN7800
Bus 002 Device 002: ID 0451:9261 Texas Instruments, Inc. TUSB9261 USB3.0 to SATA Bridge
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

What could be the issue?

I started over, with a fresh install of Raspberry PI OS LITE 32 Bits. Without updating the reTerminal drivers, the EC25-EUX 4G module works normally.

I now need to get the drivers installed without crippling the Quectel moduleā€¦ How should I proceed?