K1100 dev kit - starting out

Hi. I have received a k1100 dev kit and am working through trying to get it working with the instructions provided. I’ve followed the 4 step quick start process included in the kit but can’t see data in the sensecap dashboard/console. The Grove wio e5 looks to have bind ok as I can see it in the console but the node is showing offline. Also the frequency is showing as EU863-870 however I set the frequency on the wio terminal to AU915 for Australia where I am. Any information that can help ? Am I missing something ? Do I need to access the E5 via Arduino to do some config ?
TIA

Sorry for the late arrival. This looks like it’s caused by not being connected to LoRaWAN. You can use the serial monitor or other serial software to check the LoRa connection status. If you are currently using SenseCAP firmware version V1.0, then we suggest you download V1.1 to experience it.
https://files.seeedstudio.com/wiki/K1100/K1100_LoRaWAN_Kit_V1.1.uf2"

Hi, thanks for getting back to me.
Tried the link and got an error ?:

Hello, our latest SenseCraft has now been released and you are welcome to experience the download.

Great, thanks.
I have a problem getting my vision AI module working. I’ve tried following the tutorial on this link Grove Vision AI Module - Seeed Wiki (seeedstudio.com), as well as others. Via ide serial monitor I get the following ‘22:15:26.969 → Algo begin failed.’ response. Could I have somehow impacted the firmware ? I’ve tried reloading the following & retesting each, grove_ai_camera_v01-00-0x10000000.uf2, Grove_AI_default_firmware.uf2. But still get same error.
Also, I’ve tried using WIO terminal in ‘Process’ mode with vision AI on right side but just get following message ‘Vision AI is disconnect’.
Any ideas ?