ReSpeaker 2-Mics Pi HAT

info about ReSpeaker series products

Moderators: lily.li, violet, salmanfarisvp, seth.welday

Post Reply
famvanklink
Pre-kindergarten
Pre-kindergarten
Posts: 2
Joined: Sat Oct 13, 2018 2:06 am

ReSpeaker 2-Mics Pi HAT

Post by famvanklink » Sat Oct 13, 2018 2:14 am

Installed the latest raspbian stretch on my rpi3b and ReSpeaker 2-Mics Pi HAT and google sdk like described on http://wiki.seeedstudio.com/ReSpeaker_2_Mics_Pi_HAT/
I did had the configuration working 2 months ago.

Everything works exept my audio. My Google asssitant does understand commands, but does not speak after my fresh install of my rpi and the latest updates.


my config:

pi@Googleassistant:~ $ arecord -l
**** List of CAPTURE Hardware Devices ****
card 0: seeed2micvoicec [seeed-2mic-voicecard], device 0: bcm2835-i2s-wm8960-hifi wm8960-hifi-0 []
Subdevices: 0/1
Subdevice #0: subdevice #0
card 1: Keyboard [Multimedia Air Mouse Keyboard], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0

pi@Googleassistant:~ $ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: seeed2micvoicec [seeed-2mic-voicecard], device 0: bcm2835-i2s-wm8960-hifi wm8960-hifi-0 []
Subdevices: 1/1
Subdevice #0: subdevice #0

bill.yu
Junior-7
Junior-7
Posts: 735
Joined: Mon Apr 02, 2018 11:05 am

Re: ReSpeaker 2-Mics Pi HAT

Post by bill.yu » Tue Oct 16, 2018 3:39 pm

Hi there,

where do you plug the 3.5mm audio jack? It may be related with the audio output setting. please try both the 2 mics 3.5mm audio jack and raspberry pi 3.5mm audio jack. thanks.

Post Reply