install respeaker on a specific linux version (4.14.114)

info about ReSpeaker series products

Moderators: lily.li, violet, seth.welday

Post Reply
jonspieg
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Tue May 28, 2019 2:27 pm

install respeaker on a specific linux version (4.14.114)

Post by jonspieg » Tue May 28, 2019 3:25 pm

Hi,

When I install my respeaker according to the guides everything seems to work fine, however my linux kernel version changes to 4.14.98. This is very problematic for me because I have some custom modules installed on a very specific kernel version (4.14.114) which I've built myself, I simply cannot use any other version.

Is there a way of installing it on the current kernel version without updating it?

Thanks,
Jonathan

bill.yu
Junior-7
Junior-7
Posts: 732
Joined: Mon Apr 02, 2018 11:05 am

Re: install respeaker on a specific linux version (4.14.114)

Post by bill.yu » Wed Jun 05, 2019 5:04 pm

Hi Jonathan

What kinds of error message do you get? please post the error message and let us see what we can do. thanks.

Post Reply