DS203 keeps beeping, need help

--DSO203

Moderators: violet, jessie, jpa

Post Reply
szmolnar80
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Fri Jul 20, 2018 1:59 pm

DS203 keeps beeping, need help

Post by szmolnar80 » Fri Jul 20, 2018 2:22 pm

Hi There!

I was using my DSO203 for a while with Wildcat6.5 without problems.
I was reading about upgrading the FPGA to get full speed oversampling, "copy FPGA_281.ADR then FPGA_281.BIN in DFU mode to the device", so I thought to give a try.

Now my DSO displays "FPGA configuration error please load the FPGA data" then on the next screen a color dotted rectangle (it looks like the logo is missing) and below it shows "Hardware Ver 2.82 Serial No:" (Serial no is empty) and keeps peeping continuously.
IMG_2435.jpg
IMG_2435.jpg (384.47 KiB) Viewed 342 times
In DFU mode Serial and Licence is displayed correctly.
IMG_2436.jpg
IMG_2436.jpg (405.35 KiB) Viewed 343 times

My device is DS203 HW2.82 DFU V3.46C


Can someone give me some instructions to get my device working?
Attachments
IMG_2436.jpg
IMG_2436.jpg (405.35 KiB) Viewed 342 times
IMG_2435.jpg
IMG_2435.jpg (384.47 KiB) Viewed 343 times

hong.jiang
Staff
Staff
Posts: 200
Joined: Tue Apr 17, 2018 11:03 am

Re: DS203 keeps beeping, need help

Post by hong.jiang » Tue Jul 24, 2018 10:40 am

Hi there,

Please try below step by step:

1. In DFU mode
2. COPY FPGA 281.ADR to DFU
3. COPY 281 FPGA.BIN to DFU
4. COPY SYS B164 to DFU
5. COPY APP V1.13 to DFU
6. COPY LOGO 281.ADR to DFU
7. COPY LOGO BMP to DFU

Seeed techsupport team
Bill

Post Reply