Your "LACK" of support, for your "Respeaker_4_Mic_Arrays"!

Some of us, still, would like to use these! Even “Re-Installed” 32 bit Raspberry Pi O/S. Seems, even your “Advertised Partners”, Picovoice, seems to have “dropped you”! So, I’m guessing, as you “no longer support these”, you will “compensate”, your consumers, who “Paid good money”, for these items. Which, are now “pretty Junk”? Microsoft, “forgot about their Customers”, until, people(Customers), took out a “Class Action”. That cost them $15 million, and Gates, to resign. Also guessing, you would rather, “not go down, that Path”. Although, reading, your customers queries, and your “Lack of Answers”, you may be closer than you think!

1 Like

Unfortunately I need to agree with you. I’m completely lost about use the ReSpeaker USB Mic Array, at this moment, the performance for ASR of my respeaker is incredible poor, I have best results with another US$ 5 generic mic. Is there no any support to guide the user. I feel cheated.

Mate, I’m trying “all I can”, to get my unit to work. I’ve worked, for Google, (Registered Developer), for years. Nearly 5 years ago, they released, their 1st, large “HOME” Speaker, that, I (foolishly bought), that resulted in a 7 hour phone call, with Google Support, during which, their “Head Supervisor”, heard the “NOW FAMOUS”, “I DON’T KNOW”!!! He immediately informed me, to return Unit, for refund, and they re-called all units. Was then “promised”, as we were 1 of 5 countries, where “Assistant”, did not work(Norway, was another), rest I can not remember, No further Google Units, would return, until, “All Faults Rectified”! Obviously, they lied, as Units are still here, (although, not those speakers). I obtained, my Unit, to allow, using voice commands, without, being “Recorded”! Which, units do you refer to? and do they work? Yours Wolfy(Club-Name)

Hi Wolf, I compared the ReSpeaker USB Mic Array with the UM02 Omni-directional, both are terrible, but the second a little less.

I need to be honest, the ReSpeaker USB Mic Array has a AEC tha aparently works, I think. But, to do work is needed to route all ambient sound (e.g. music) into ReSpeaker USB Mic Array by USB port. This is not possible in my setup. If the 3.5mm port could be used to input ambient sound, maybe works for me, but I don’t know if it possible or not.

And I need to be honest again, the SeedStudio support is a crap!

Yeah,I’ve followed Their examples, and can get everything working, up to installing “Odas Studio”, that Does no longer exist, on GitHub. I’ve also tried to follow “Picovoice”, an advertised Partner, of Seeed, who not only, have left Github, but deny all knowledge of Seeed! Led’s, and directional Mics, appear to work, on the Hat, but only 32 bit, So “Useless”! Oh, Iv’e seen mention of a “Wave”(something Hat), that apparently works! Yours Wolfy.