xbee direct connection via seeduino stalker

I recently bought Stalker board and tried to connect to xbee that I plugged into it via X-CTU
This code was uploaded to a board before:

void setup()
void loop()

Terminal cannot communicate with the module (tried Cool term and X-CTU) but the data is uploaded to the board for ex blink sketch, so it is definetely not a usb-ttl drawback. The module (xbee) also works correctly (tested it on another adopter)
Has anyone see this problem? Will appreciate your reply.

As you said your Stalker board and xbee are connect find.May be your X-CTU problem.If that is not our product, then we do not know the specific parameters.

Thank you for your reply.
I think you have misunderstood me.
I have downloaded a sample sketch via usb, therefore xbee wasn’t used.

It is not recognized in any terminal software.

So how may I check if Stalker can see xbee module?
What pins are directly connected to “bee” module (besides the closest to the board without soldered sockets)?

PS Arduino Uno + Your xbee adopter + xbee module can communicate with X-CTU (xbee is recognized) :question: