Wio terminal not recognized anymore in usb

I did several test of uploading firmware with success.
But now, suddently, the terminal it’s not recognized in usb (port empty in arduino ide).
Also in bootloader mode it’s not present at all.
Tested under different PC under different OS (ubuntu and windows11) where previously worked.
Any tips?

You can find detailed instructions in this wiki↓
开始使用Wio终端 |看工作室维基 (seeedstudio.com)
This is useful when the Wio terminal crashes or the USB serial is not displayed in the Arduino IDE. Slide the switch twice very quickly, as follows:

Once the Wio terminal is in boot loader mode, the blue LED will start breathing in a different way than flashing. Check the port again, it should appear.

Hi thanks for answer.
I did it but not success.
Here a video that show how blue LED is breathing (not need sign up, just click the link):

Is the serial port still not recognized? If so, i think it’s probably due to computer drive.Can other development boards be recognized on your computer? or Whether other computers can recognize wio

port it’s not still recogniezed.
If I add another arduino it’s recognized.
I’ve also checked in another PC with windows (here I’ve ubuntu).

emmm,It seems that this is really tricky, would you mind starting from scratch with the wiki?It is important to know if the port is not recognized because of the hardware or the reason why wio is not initialized successfully.
Get Started with Wio Terminal | Seeed Studio Wiki

basically if I plug an arduino on USB normally is recognized from PC. In this moment my wio is not recogniezed at all, also in in bootloader mode.
Could be related to a software / firmare issue?
Note that it was working before and stopped suddently (I don’t know if related to a flash of firmware)

I’m pretty sure this forum will help you by swiping the switch twice in a row under the device Manager to be recognized again:

I’ve been read the article.
I’ve been swipped twice the switch several time, but device it’s not recogniezed.
Could be something related to usb drivers?

I carried out a test in the company, I deliberately unplugged the data cable when burning, which resulted in the program failing to upload successfully, and the serial port identification was also damaged: my port could not be identified (the problem would not be on our computer), but after I turned the switch up, and then slid it down once(Reset Wio), the blue light on the back was shining again and the port was re-identified (energized state).I managed to get my computer to recognize the port!

Please experiment a few more times, and if you still don’t succeed,Please contact me!


Hi and thanks again for support.
As said I did several times this procedure becouse in the past worked for me.
But now, also if blue light is shining (you can see the video i posted) device it’s not recognized from my pc.

In my case, the methods I have described have succeeded without exception, is the device Manager unable to view any devices? Or did you identify an unknown device?

I guess it may be caused by the loose USB interface and other reasons (may occur in the product quality problems).
Please send mail to techsupport@seeed.io for technical support and product quality issue, the mail should contain information of product SKU No./product name and where
you ordered the product.