Updated to 2.45B - Now have problem

After updating - I can no longer save configuration file - all I get is ‘Reload parameter error’ :smiling_imp:

Yes, if I turn on the scope at start I see a short: “reload parameter error” and I can’t save settings.

I get the “reload parameter error” on start up


I had the same problem with my brand new unit.
After aconnecting to the PC, the DSO Quad internal drive reported as haveing no format.

So I gave FAT format to the drive and now everything works.

Don’t know if this may be your problem, but check if the drive is usable under windows.


Ok reformatting the usb drive, fixed it for me - thanks :smiley:

same here, 2.45 and 2.45b give the same error message. Rolled it back to 2.43 and no error.

please ref :

I updated my app to v2.45(b). I’m seing a reload parameter ok at startup but still my previous saved setting was not restored.

generally speaking , the presetting can be reloaded as you format the disk and the system told you “reload parameter ok”, as i test more than 10 Quads ! if the Quad in your hand still can not reload the pamameter, please decribe the process you format the disk and setting in detail (some picture would be fine) . maybe i can help you find out the reason