[Solved] UartSB not detected on Linux

I’m trying to play a bit with my UartSB v2.2, but I’m having some troubles.

To start, I just wanted to use an Arduino to emit some data on the serial port, and using UartSB to receive them on my computer - and use a simple program like cutecom to read the data.
I set up the Arduino to produce a stream of data, then I connected arduino Tx to UartSB Rx and vice-versa. But I can’t read anything.

I’m on a Linux box (Fedora 13, to be precise) but I think there are troubles in detecting the device, because dmesg says:

No matter which port I am using, I get this message. On a forum I found that it may be necessary to load the module ftdi_sio to FTDI chips to work properly. I did it, but dmesg still giving the same result.
In addition, none of the /dev/ttySx port is working, nor any is created/removed when plugging in/out the UartSB (but this seems obvious as the device isn’t detected).

None of lsusb or usb-devices list the UartSB.

I’ll try on another computer later, but for now… Any help is appreciated!
Thanks in advance :slight_smile:

I tried on another Linux installation and on Windows XP, using FTDI VCP drivers ( ftdichip.com/Drivers/VCP.htm ), but the device remains unknown.

What shall I do to make it work?

Ok, solved: was a cable issue :S

Sorry for not responding in time… Thanks for the sharing too :slight_smile: