SOLVED: Seeeduino AVR Boards not in board manager

Hello,

I am trying to add the seeeduino nano to the Arduino IDE board manager. I believe it should be in the Seeeduino AVR Boards package, but it does not show up in my board manager. I did add
http://files.seeedstudio.com/arduino/package_seeeduino_boards_index.json
to the board manager URLs, and I do see some of the other Seeed packages (Seeed SAMD Boards, Seeed nRF52 Boards, etc.) and installed all of them, but none of them include the Seeduino nano. Does anyone have a guess as to what I am doing wrong? Thanks!

Jason

I finally figured it out. You must IGNORE WHAT THE SEEEDSTUDIO SITE TELLS YOU! Instead, use the following:
https://raw.githubusercontent.com/Seeed-Studio/Seeed_Platform/master/package_legacy_seeeduino_boards_index.json

Congratulations on finding a solution to the problem!

Hello,
Sorry for my english, my mother language is french … and I’m a very newbee with Arduino/Seeeduino!

I encounter the same problem than jasonRF to add my Seeeduino Nano to IDE board manager.
I tried both URLs listed by jasonRF (both are also listed in the wiki.seeedstudio site) without any success.
I’ll appreciate any help from this forum, thanks, regards.
JLouis

Hello,
After so many trials I was able to get “Seeeduino Nano” listed into the IDE board manager.
However it was listed in grey color.
Usually grey color means "this option is NOT available …
But I was allowed to click/select it !
From there an access to the internet downloaded the necessary info and “Seeeduino Nano” appeared in black and I was able to select this proper board.
So this item is solved.

Next step (and next problem) : the USB port on which I connect the board is not listed by IDE.
IDE lists only COM1 when I know the port I’m connecting the board is COM5.
I’ll make a search on the forum to see if I can get help on this new issue.