Seeeduino cloud set-up

Hi Recipient,

Need help with set up for the Seeeduino cloud, I followed the instructions

provided on seeeed Wiki, I manage to connect the board to my laptop etc,

example sketch blink is working, I went on to connect to the default WiFi

on the bord which is following this instruction below:

1. Wi-Fi AP Mode

When you power ON the Seeeduino Cloud for the first time, there will be an

unsecure WiFi network called SeeeduinoCloud-AXXXX shown in wifi

connections. You can connect your computer to this network as shown below.

Your computer will get an ip of this network The

Seeeduino Cloud has a default ip address of

I connected, and went to the browser:

After connect SeeeduinoCloud-AXXXX, type or in

browser search box and you will connect to Seeeduino Cloud with web UI. The

default password is “seeeduino”, then click LOG IN.

I managed to log in etc, but at the connect to your WiFi page, after I

connected to my WiFi, and clicked configure and restart. The page loaded

has an error.

So I decided to redo the whole process however this time I can’t find

SeeeduinoCloud-Axxxxx as a WiFi option on my laptop anymore.

Please advice how to find the WiFi option again, also I tried doing the

factory reset on the board by holding more than 30 seconds but it doesn’t

work, Seeeeduino WiFi still can’t be found.

Please help urgently, thank you very much.



1. Please press the wifi rst button more than 30 seconds with power supply.
2. Wait for around 1~2 mins.
3. you can see the ap as below.


best rgds

Hi Bill,

Thank you for the response, i tried the above instructions but the wifi

still does not show up, any idea why?




1. Please press and hold the wifi reset button more than 30 seconds
2. Please wait for more time, you can turn off the PC wifi and then turn on it again. It will take some time to see the AP back.
3. Please try several times.
4. If it does not work, you can try to download the firmware. you have to connect to network cable and use the ssh to remote control it. NOT through the serial. the firmware is at resources session of wiki.

C:Usersxyu6>ssh root@
The authenticity of host ' (' can't be established.
RSA key fingerprint is SHA256:JDDRPwzB9G3OtyHDad+doFyREQJ/Tf+8C29PY7nLpSM.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added '' (RSA) to the list of known hosts.
root@'s password:
Permission denied, please try again.
root@'s password: seeeduino
Permission denied, please try again.
root@'s password:

BusyBox v1.19.4 (2014-07-09 09:25:58 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

____ ____ _ ____ ___ _ _ ___
| _ | _ / / ___|_ _| | |/ _
| | | | |_) | / _ | | _ | || | | | | |
| |_| | _ < / ___ |_| || || | | |_| |
|____/|_| \_/_/ \_\____|___|_| \_|\___/

W i F i, L i n u x, M C U, E m b e d d e d

Model: SeeeduinoCloud
Version: seeed-1.3.4
Build Sat Aug 2 17:58:48 CST 2014

root@Seeed:~# cd /mnt/sda1/
root@Seeed:/mnt/sda1# ls
System Volume Information dragino2-yun-seeed-v1.3.4-squashfs-sysupgrade.bin
dragino2-yun-seeed-v1.3.4-kernel.bin gcc-linaro-7.4.1-2019.02-x86_64_aarch64-linux-gnu.tar.xz
root@Seeed:/mnt/sda1# run-sysupgrade /mnt/sda1/dragino2-yun-seeed-v1.3.4-squashfs-sysupgrade.bin
Sending TERM to remaining processes ... rngd uhttpd dnsmasq thd ntpd avahi-daemon link_arduino_ww sleep rcS rcS logger syslogd klogd hotplug2 procd ubusd netifd
Sending KILL to remaining processes ... ntpd
Switching to ramdisk...
Performing system upgrade...
Unlocking firmware ...

Writing from to firmware ...
Upgrade completed
Rebooting system...

best rgds