Seeduino not recognized

Hi, I just received my Seeduino and it doesn’t seem to be working.

Usually when I plug any kind of Arduino into my Mac, it shows up as a USB device such as /dev/tty.usbmodem1d11

I have plugged my Seeduino in and no usb modems show up at all and therefore can’t upload a sketch.

The reset switch is set to Auto.

It is only plugged into the USB, no external power.

I have one steady green light amd the LED marked “L” is flashing.

Any ideas?



maybe is the problem of the arduino driver or the IDE , try to download again . furthermore,if other arduino can install driver and work on your mac ?


The IDE works fine with all my other Arduino boards on the same machine do I know it’s not that.



Please check:

  1. Select Arduino Duemilanove w/Atmega328;
  2. The RST LED(near the reset button) flash after click the upload sketch in Arduino IDE;
  3. The LED RX flash several times;

And let us know the result.


The sketch doesn’t upload because the board is not detected at all.

I have attached a screenshot of the list of ports and you can see that there are no USB port options,

Usually when I have any kind of Arduino plugged in, I get a device in the list called " /dev/tty.usbmodem1d11"

Any ideas?

It would seem like the board is defective.

I have tried it on several machines and get the same issue.


Screen shot 2012-04-25 at 10.13.19 PM.png

any news on this? my board is still not working,

Hi Phl,
Sorry for the late replay.
If you try to used the seeduino on Windows PC ? Therefore, it can’t be recognized ?


Yes, I just tried it in Windows and it seems to work fine.

Is there a way to get it to work in OSX?