Reterminal screen blanking

How can I disable automatic screen blanking on the Reterminal? I have it disabled in raspi-config but that doesn’t seem to affect the LCD display and the screen blanks after a certain period of inactivity.

I need the display to stay active all the time.

You can disable Screen Blanking on Raspberry Pi through terminal using the following steps:

Step 1: Open Raspberry Pi terminal using CTRL+ALT+T.

Step 2: Then, execute the following command-line to open up Raspberry Pi configuration on the terminal.

$ sudo raspi-config

Step 3: Navigate to the “Display” option.

Step 4: Press Enter on the option “Screen Blanking”.

Step 5: Then disable Screen Blanking on Raspberry Pi by choosing to go with the “No” option.

The above step will disable the Screen Blanking on Raspberry Pi.

You can restart the Raspberry Pi device to enable the changes.

Regards,
Rachel Gomez

Thanks Rachel, but that is not working for me. As stated in my original post, I have “Screen Blanking” disabled in raspi-config but the screen still blanks after a period of inactivity.

I also tried with “xset s noblank” but xset can’t find the display.