"reload parameters error" solution

when updated to app245, some Quads may show up “reload parameters error” when power up, and can not reload the settings .

  1. connect the Quad with PC via USB . and power up the Quad .
  2. format the Quad as:11.png
  3. disconnect the USB , power up the Quad , and push the “preset”(the “O” button) once .
  4. reset the Quad , it should be “reload parameter ok” now.


Thx it’s working.

I am new to this but I also have the reload parameters problem. I have done what was sugested but no luck. I must be doing something wrong. The Quad is a great device and I would like to be able to use it without setting it up every time. Your help would be greatfully accepted, thankyou

After formating did you save a set of parameters?

Hi fdufnews
Yes I have tried afew times saving diferent parametersbut it just keeps bouncing back to original screen with the reload error at startup. Very frustrating.

Do you see any file from your USB drive when you plugged in the device to your computer USB?
Should be two files in there one is the settings and one is the backup of the settings.

Hi andrewctran
No I didnt see any files when I connected to USB. As a progress I still have the reload message on startup but I am able to save my settings. Very strange, but it is a lot more user friendly now which is great. An excellent device for what I am doing.
Thankyou for your assistance.

PROBLEM FIXED by flashing latest SYS-B1.50, APP-B2.50 and FPGA V25 !!! :wink:

My DSO arrived just this week with versions:
DS203 Mini DSO Sys 1.41
DS203 Mini DSO app 2.45

It shows “Parameter reload error” with every PwrOn and all suggestions to solve it, as e.g. re-formatting did not solve the problem.
However, I get 1KB binary files, all having identical filenames “8D40AD7D.WPT” ! and surprisingly empty “Date modified” and “Date accessed” fields in Windows file ecplorer.
When I open up a file for reading (in text editor vim) I get afterwards a “Date accessed” and when I write that file back to disk, it also get a valid “Date modified” entry.
But reload error still persists.

Then I tried creating a text file with some content to see if general file capabilities are possible. The file is perfect and readable after reboot.
But error still persists.
Tried to save some Wave DAT files, which was confirmed as ok and the files appear in Windows, but also no modification or acces time entry.
When trying to “Load File001.DAT?” it displays "Load File001 ERR "

Please help me in solving this issue, because its so annoying setting up every setting with every PwrOn and missing wave store/reload hurts.

Regards Joe

Hi, I’ve encountered a similar problem. Unfortunatelly I’m stuck on number 2, because Windows can’t format the flash drive. Is there any possibility to upload a filesystem to the flash in a similar way as other HEX files or format the flash memory using some application? Thank you.

I tried reuploading SYS, FPGA and APP, both “recommended” (SYS B150, FPGA V25 and APP B250) and most recent, but nothing changed.

This problem first appeared, when I tried to open the saved file, but I wasn’t able. I saw the files on the flash disk, but they were corrupted. After reboot it wanted to format the card, but it’s not possible (error shows).