parameter record not found

Just got mine, and figured out the controls.
I can save the “parameters” with the third
button (circle), and it replies “save the
current setting”. However, on power-up
it states “Parameter record not found”.

I am “HWVer 2.6”, “Sys ver 1.34”, and “App ver 2.50”.

Next, the USB-disk is formatted at “FAT”, not “exFAT”.
I have copied “File000.BMP” and “File000.DAT” to it.
Also, tried 001, 002, 003, etc…
Also, tried different upper/lowercase mix.
Still, I get an error when I press the save (triangle)

Any suggestions? Thanks! Jim

Upgrade to the latest firmware (Sys 1.5) and reformat the USB disk. This is described somewhere on the wiki I think. On linux you download a .zip file that is actually a .bz2 and dd it onto the device. I’m not sure how to do it on windows but I think there is a post in this forum somewhere.

I have the same problems, and I have hardware vers 2.6, DSO Sys vers 1.34, and DSO App vers 2.51.
I’ve tried reformatting and saving the settings, but at power up, I get the same “Parameter Record Not Found” message. No files appear on the USB drive.

Where do you download the firmware files, and which ones work?

On viewtopic.php?f=22&t=1929 page you will find link to