How to use the MQTT in sense cap m2 gateway


I try to configure the mqtt in tthe sense cap m2 Gateway
In the lorawan networks settings, I don’t understand which IP adress I must put in the “MQTT Broker Host” field. Is it the sense cap gateway IP and Chirpstack ? Another one ?

Because I try the Chirpstack adress (the same as the cap sense M2, but when I try to connect with mosquitto_sub -h my_capsence_ip -t application/# -u admin -P mypassword
I always got a “Error connection refused”

So I dont’ understand how I must configure MQTT in the " LoRaWAN Network Settings"

Thanks for your reply

Yes it’s an autoreply
I configure a MQTT server jin another place with a ne IP adress and give the MQTT IP adress in the field called “MQTT Broker Host” and it’s ok