Hot Word detection - Core1 - Mic1


I am using:

  • Respeaker Core1
  • Mic Array 6 channels (ReSpeaker Mic Array)

    I am trying to use PhocketSphinx to detect hot words. With Alexa-tap I am able to make it work properly. I think the problem is PhocketSphinx. I have followed this <LINK_TEXT text=“ … /”></LINK_TEXT> . I have installed Alexa as it says and it is working well. In order to isolate the problem I am using <LINK_TEXT text=“ …”></LINK_TEXT> . I have tried modifying word detection thresholds but I am not able to make it work. It doesn’t detect anything or it detects everything.

    Is it possible to use Snowboy to replace PocketShpinx in Respeaker core 1?

    I haven’t updated Array Mic firmware. Should I update it?. Respeaker core firmware is up to date base on web browser information (Current version v0.9.99 is the latest).

    In addition to that I have tried to use firstboot but I see this. How can I use it. I have applied “Use SD Card to Extend Storage” and I think I have broken something. Could you help me?
    </s> /dev/mtdblock6 is not mounted /dev/mtdblock6 will be erased on next mount <e>

</s>root@ReSpeaker:/# df -h Filesystem Size Used Available Use% Mounted on rootfs 5.2G 140.1M 4.8G 3% / /dev/root 29.0M 29.0M 0 100% /rom tmpfs 61.7M 284.0K 61.5M 0% /tmp /dev/mmcblk0p2 5.2G 140.1M 4.8G 3% /overlay overlayfs:/overlay 5.2G 140.1M 4.8G 3% / tmpfs 512.0K 0 512.0K 0% /dev<e>

Kind regards.