Groove - XBee carrier error

Hi all - just getting into XBee, and trying to get an RF Bee working on the the XBee Carrier. I’ve installed the latest driver on my Windows 8 machine, and in X-CTU can see the COM port, but it keeps saying “Unable to communicate with modem”. Tried multiple baud rates all without success. Any ideas??

sound strange, I try to config Xbee via a carry, success. Win8 also~ :smiley:

Is there anything I can try?? I am using latest version of X-CTU. I’ve rebooted both the computer and the carrier a number of times.

OK, tried a different PC (Windows 7) and get the same error. In PC Settings (settings.jpg)

settings.jpg

I click Test/Query and it says “Communicating with modem…” and get the error “Unable to communicate with modem” (error.jpg).

error.jpg

I’ve tried with with and without “Enable API” selected. I’ve also tried with 2 different USB cables.

Anyone help?

Just found that if I leave X-CTU sit there for about 60 seconds, I eventually get the following:

message.jpg

OK, seems like a dodgy RFBee. I’ve put a few Xbees into a UartSBee and this one isn’t reading while the new ones are. I’ll look at returning it…