Fail to install seeed-voicecard driver

My platform is Raspberry Pi 3B+, and the system is 32-bit version of Rasperry Pi OS(bullseye), however, there’s always some error with the seeed-voicecard driver installation, as shown in the picture, would anyone give any suggestions? thanks

Here are similar issues you can refer to first, we need more time to determine what the problem is.

My platform isn’t reTerminal, I just use a HDMI Monitor and plug the USB Keyboard and USB mouse in to my raspberry Pi 3B+.


I just registered just to tell you: I also had problems with the recognition of my 4mic array.

My solution: I used Raspi OS Buster instead of Bullseye. (Raspi OS Lite 32bit legacy)

Worked for me. Can’t hurt to try. Also, there is a precompiled image linked on the bottom of the page here:

That would have been my next try… but as it seems, I am good for now.


Thanks very much! the issue has been solved by your suggestions!

What exactly did you use to fix your issue? Did the Raspi OS Buster version fix your problems?