eagleye 530s not find /dev/spidev*

Hello, I recently bought an EAGLEYE 530S but when I started it and tried the SPI demo I noticed that under the /dev folder there are no spi devices.

At this point I tried to launch the command lsmod to the the modules installed and I noticed that there is no SPI module running.

If I launch the command uname -a the output is this:

</s>Linux artik 4.4.113-0533GS0F-44U-DD60 #1 SMP PREEMPT Fri Apr 6 01:15:06 KST 2018 armv7l armv7l armv7l GNU/Linux<e>

Also if I launch the command cat /etc/artik_release the output is this:

</s>OFFICIAL_VERSION=A533s_os_3.3.0 BUILD_VERSION=0533GS0F-44U-DD60 BUILD_DATE=20180406.010001 BUILD_UBOOT=U-Boot 2016.01-0533GS0F-44U-DD60 BUILD_KERNEL=4.4.113-0533GS0F-44U-DD60 MODEL=ARTIK533S WIFI_FW=SD8977-16.68.1.p218 BT_FW=SD8977-16.26.1.p218 ZIGBEE_FW=5.7.4 GA build 99 xNCP 0x8 SE_FW=f3010200<e>

I cannot launch the SPI demo since I have this error:

</s>Failed to open /dev/spidev2.0<e>

If I open /dev there are no files that begin with spi.

What should I do?

Best reagards,