DSO nano V3 trying to resuscitate him ... with a little help

Good morning, I tell you that my problem is that my nano V3 does not withstand an overvoltage, several things burned, the integrated U9 a 74HC1250, also the mosfet that regulates the load, the U10 FDFMA2P853, so far it has been solved with a good hand replenish those built into SMD and rebuild two tracks on the PCB.
When I have managed to start it, it turns out that it stays at the point that you can see in the photo … it does not enter programming mode to restore the firmware and when I connect it by USB to the PC, the windows do not renocogo the device and I do not create the virtual disk.
I accept all kinds of suggestions or references to other threads that can help me. THANKS A LOT :sonriendo:

Could it be a USB problem? Did you get any reaction from the computer? @cerratos

1 Like

I have tried with several usb cables and on several computers with different operating systems, XP, W7 and W10, in all cases the virtual disk does not appear and the windows reports that there was a problem and appears in the control panel as an unknown device.
thanks in advance for your help.

As such, I am seeing how and what steps to follow in order to rewrite the firmware through the CN4 connector, bridging BT0 to VCC and entering UART mode, the main doubts for this is which hex file to record … in which memory locations. … etc etc

I would like to ensure a series of steps to restore the firmware, I have the oscilloscope as a brick.