Can't find dfu_upload.bat

I am getting this error when trying to upload the Wio LTE Tracker software. This was working previously and now it just doesn’t talk. Not sure if the toolchain was broke somehow but any ideas? The error I am getting is Cannot run program “{}/win/dfu_upload.bat” Where is this suppose to be located and how can I fix it?

Finally got it to work, here are the steps I took.

  1. Went and grabbed the tool from
  2. Extracts the contents
  3. Went to the Seeduino101 folder in your AppData->Local->Arduino15->packages->Seeeduino->hardware->Seeed_STM32F4->1.2.5 and created a tools folder
  4. Copied over the contents to the new folder
  5. Created a copy of the platform.txt file and backedup the old one
  6. Modified the uploader tools section toward the bottom to the absolute path of the folder we just created.\Users\YourUseName\AppData\Local\Arduino15\packages\Seeeduino101\hardware\Seeed_STM32F4\1.2.5\tools\stm32_dfu_upload_tool\win
1 Like

Thanks, @gregtronics, But I still get the error, Any Idea?\Users\Faris\AppData\Local\Arduino15\packages\Seeeduino101\hardware\Seeed_STM32F4\1.2.5\tools\stm32_dfu_upload_tool\win

Solved, After restarting the computer, it works fine.