calibration not possible

Hi forum,

I updated last night the firmware of my dso quad (HW 2.6) to the latest version from the wiki (sys_134,app_235,FPGA_25). I followed the manual and the response has been ok.
I used Win XP to do the update.
After that I tried to calibrate the DSO with an meter and a lap power supply for Ch A/B but this does not work anymore.
When I push the “Spop” button for 2 seconds the screen shows up for a moment and says “Parameters version error” and “exit without calibration”.
I tried the firmware update again but no change at all.
Would be someone so kind to give me a hint what I’m doing wrong?
I really appreciate any help.

Thanks a lot.


That firmware is pretty old stuff and I think you will also get a much better experience if you swap to using the Community developed edition. It works much better in all areas and also the GUI is easier to use. Calibration works fine on this as well.

Read the thread on the community edition on this forum. It has links to the firmware (check out the latest posts as the links in the OP seem to be down). Installing this is not a risk as you can revert to the standard.