Alexa project w/ 4 mic linear array trouble

I am making an alexa speaker with a Raspberry Pi 4 and the Respeaker 4 mic linear array. All the set up for the mic array has worked as expected. I am following the tutorial on Seeed website for this project. After getting AVS authorization I try the next step to run Alexa-tap to test it. This results in an error:

File “/home/pi/env/local/lib/python2.7/site-packages/avs-0.5.5-py2.7.egg/avs/player/”, line 9, in
gi.require_version(‘Gst’, ‘1.0’)
File “/usr/lib/python2.7/dist-packages/gi/”, line 129, in require_version
raise ValueError(‘Namespace %s not available’ % namespace)
ValueError: Namespace Gst not available

The same error occurs when trying to run Snowboy. Can you assist?

Well, I am a little surprised and definitely disappointed that I got zero response. I am at a standstill now without some direction this project is a failure. Any ideas?

Are you in the python virtual environment? if not type source ~/env/bin/activate enter then run the alexa-tap .

You can find all the instructions from here at the WiKi Page: