2-Mics Hat - how to reduce mic sensitivity?

The 2-Mics Hat is great and works really well in my Alexa Pi setup - but too well: the mics pick up sounds too well and I’m seeing a lot of false positives. I assume that reducing the sensitivity of the mics should help to alleviate this. Is this something I can do with alsamixer? If so, which settings do I need to change? I tried changing the input ones and nothing happened - but there are quite a few settings on the sound card!

Any help gratefully received. Thanks!

Hi there,

please try to adjust the headphone in red as below. thanks.