MY DSO NANO V3 reads 0 value for Vmin instead of a negative value for AC signal

Moderators: lily.li, salmanfarisvp, violet, jeremy882, crail.lyu969

Post Reply
jidefox
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Sun Feb 09, 2020 7:59 pm

MY DSO NANO V3 reads 0 value for Vmin instead of a negative value for AC signal

Post by jidefox » Sun Feb 09, 2020 9:51 pm

I have owned my DSO NANO V3 for over 6 years, but during these years I have rarely used it. In fact I kept it in a drawer. Recently I brought it out to use, I noticed the battery was dead, changed the battery and updated the firmware to the latest version (DSO Nano Official Firmware V4.32 ).

I tried to measure the Vmin of an AC sinusoidal signal and I got 0.00V instead of a negative value ( -16.8V from my measurements). I know it should be a negative value, as the trough is below the zero line of the oscilloscope.

Is this the normal operation of Vmin or is my NANO faulty? I have attached an image.

Also whats the meaning or function of Sensitiv under Tr
in the NANO menu?

thanks
Attachments
Screenshot_20200209-145024~2[1].png
Screenshot_20200209-145024~2[1].png (1.07 MiB) Viewed 205 times

User avatar
salmanfarisvp
Elementary-2
Elementary-2
Posts: 261
Joined: Sun May 20, 2018 2:02 am
Are you a staff member of seeedstudio?: no
Which products/projects are your favorite?: Linklt One , BeagleBone Green , ReSpaker
Contact:

Re: MY DSO NANO V3 reads 0 value for Vmin instead of a negative value for AC signal

Post by salmanfarisvp » Thu Feb 13, 2020 10:34 am

Hi,

Can you check the measuring probes? it's a 6-year-old device and the probs might be damaged somewhat!
Start where you are, use what you have, do what you can, Share what you know.

Post Reply