Page 1 of 1

Posted: Thu Mar 14, 2019 1:16 am
by Anonymous
When I plug your Base Shield V2 into Arduino DUE, the Arduino IDE no longer sees a board at that COM port - Help!

Posted: Thu Mar 14, 2019 11:03 am
by Seeed Tech Support

Hello,
In principle, the base shield is just an interface panel with no other components, so it can not affect your serial port. You may touch some pins when you plug the board while the power is on. Why not reset the board as well as the Arduino IDE? (And I'm wondering if you can find the port in the device manager)

Thanks

best rgds
Mancy


Posted: Thu Mar 14, 2019 6:51 pm
by Anonymous
Hi Marcy,

Thanks for your reply- resetting the board after start up worked and now
the IDE talks to the Arduino DUE.

However, when I plug in your Grove 3-Axis Compass V2.0 (BMM150), I can't
seem to read the chip. I have tried resetting the board, the switch is set
to 3V3 on the shield - is there something I have to change on the compass
pcb for it to work at 3.3V?

Thanks,

Posted: Fri Mar 15, 2019 10:30 am
by Seeed Tech Support
Hi 

Rachel 

It works for 5v and 3.3v, you do not need to change any hardware. 

For serilal, you have to change the serial.print to serialusb.print.

Thanks

best rgds
Bill