Seeeduino Lotus + NB-IoT Shield not working

Ardiuno Compatible shields

Moderators:, salmanfarisvp, violet

Post Reply
Posts: 2
Joined: Wed Feb 06, 2019 4:22 pm

Seeeduino Lotus + NB-IoT Shield not working

Post by thomas+seeedstudio » Wed Feb 06, 2019 4:24 pm

I bought a Seeeduino Lotus and a Dragino NB-IoT Shield-B8 but I can not get it to work
I have connected the Dragino shield on top of the Seeeduino (as it should(?))

I follow this tutorial: ... o_Mega2560

I tried the part where you could connect the TX/RX of the lotus to the shield's RX/TX but it does not work

I connected a USB UART to the debug pins of the shield

Tried putting a 2A charger to the seeeduino and seeing what it does in the serial monitor via the RX/TX but nothing changes so it is probably not a power issue

I am getting this in the arduino serial monitor when I reset the shield, so it does do something

Code: Select all

And this in the putty (debug on the shield) when I reset it:


The "AT" etc. commands return nothing, does anyone know where I am going wrong?

Post Reply