Problems with Grove Multichannel Gas Sensor

Grove is a modulated, ready-to-use tool set.
Much like Lego, it takes a building block approach to assembling electronics.

Moderators: lily.li, violet, salmanfarisvp, jeremy882, crail.lyu969

Post Reply
cesar996
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Wed Sep 12, 2018 3:21 am

Problems with Grove Multichannel Gas Sensor

Post by cesar996 » Wed Sep 12, 2018 6:42 am

Dear Mr.

I am trying to use Grove Multichannel Gas Sensor with Photon particle. I have obtained good results but I am worried about often the system loose the connection, device came online and device went offline.

Could anyone help me with this problem...



Thank you



Cesar

bill.yu
Junior-7
Junior-7
Posts: 735
Joined: Mon Apr 02, 2018 11:05 am

Re: Problems with Grove Multichannel Gas Sensor

Post by bill.yu » Thu Sep 13, 2018 2:56 pm

Hi Cesar

How is the hardware connection? Do you use the jumper wire? please post a picture about the hardware connection. thanks.

best rgds
Bill

cesar168
Pre-kindergarten
Pre-kindergarten
Posts: 2
Joined: Tue Sep 18, 2018 11:41 am

Re: Problems with Grove Multichannel Gas Sensor

Post by cesar168 » Tue Sep 18, 2018 11:44 am

Hi Bill,
Here is in attachment a photo of the prototype.

Thanks for any help...

Cesar
Attachments
IMG_1486.JPG
IMG_1486.JPG (1.04 MiB) Viewed 904 times

bill.yu
Junior-7
Junior-7
Posts: 735
Joined: Mon Apr 02, 2018 11:05 am

Re: Problems with Grove Multichannel Gas Sensor

Post by bill.yu » Tue Sep 18, 2018 7:36 pm

Hi Cesar

I see you pull up a resistor on the scl and sda. we have already pulled 10k on grove-multichannel gas sensor. pls try to remove and see any improvement. thanks.

Bill

Post Reply