problems with uploading programs to seeeduino

Please post any suggestions or complaints that you have for Seeed, Seeed products and services, and we'll make it better for you.

Moderators: lily.li, violet

Post Reply
augustq
Pre-kindergarten
Pre-kindergarten
Posts: 5
Joined: Sat Oct 27, 2018 10:34 pm

problems with uploading programs to seeeduino

Post by augustq » Sat Oct 27, 2018 10:45 pm

Hi,

I am playing with the seeeduino LoraWAN wGPS-board. I have problems uploading a program to the board.

My environment:
PC: Ubuntu 18.04
Software: Arduino Ide 1.8.5
seeeduino: 06/07/18

Compiling a program within the Ide works, uploading the code to the board stops. Different messages appear, one of them is:

Code: Select all

No device found on ttyACM0
Set binary mode
Beim Hochladen des Sketches ist ein Fehler aufgetreten
Send auto-baud
Set binary mode
The board is connected to the PC via USB, Ubuntu creates it as /dev/ttyACM0. Via the ls-command I can check this, dmesg also reports this:

Code: Select all

[ 7693.740790] usb 1-4: new full-speed USB device number 20 using xhci_hcd
[ 7694.056674] usb 1-4: New USB device found, idVendor=2886, idProduct=000c
[ 7694.056678] usb 1-4: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 7694.059463] cdc_acm 1-4:1.0: ttyACM0: USB ACM device

Code: Select all

august@August-Ryzen:~$ ls -l /dev/ttyA*
crw-rw---- 1 root dialout 166, 0 Okt 26 11:07 /dev/ttyACM0
august@August-Ryzen:~$
Can you pleas give me an advice.
Thenkas
AugustQ

bill.yu
Elementary-5
Elementary-5
Posts: 597
Joined: Mon Apr 02, 2018 11:05 am

Re: problems with uploading programs to seeeduino

Post by bill.yu » Fri Nov 23, 2018 10:16 am

Hi there,

please double click the reset button and see if the issue is solved. thanks.

Post Reply