Hot Word detection - Core1 - Mic1

info about ReSpeaker series products

Moderators: lily.li, violet, salmanfarisvp, seth.welday

Post Reply
jorge86
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Sun Jun 10, 2018 6:18 am

Hot Word detection - Core1 - Mic1

Post by jorge86 » Thu Jan 03, 2019 1:48 am

Hi:

I am using:
* Respeaker Core1
* Mic Array 6 channels (ReSpeaker Mic Array)

I am trying to use PhocketSphinx to detect hot words. With Alexa-tap I am able to make it work properly. I think the problem is PhocketSphinx. I have followed this https://github.com/respeaker/get_starte ... /README.md . I have installed Alexa as it says and it is working well. In order to isolate the problem I am using https://github.com/respeaker/respeaker_ ... sistant.py . I have tried modifying word detection thresholds but I am not able to make it work. It doesn't detect anything or it detects everything.

Is it possible to use Snowboy to replace PocketShpinx in Respeaker core 1?

I haven't updated Array Mic firmware. Should I update it?. Respeaker core firmware is up to date base on web browser information (Current version v0.9.99 is the latest).

In addition to that I have tried to use firstboot but I see this. How can I use it. I have applied "Use SD Card to Extend Storage" and I think I have broken something. Could you help me?

Code: Select all

 /dev/mtdblock6 is not mounted
  /dev/mtdblock6 will be erased on next mount 

Code: Select all

root@ReSpeaker:/# df -h
Filesystem                Size      Used Available Use% Mounted on
rootfs                    5.2G    140.1M      4.8G   3% /
/dev/root                29.0M     29.0M         0 100% /rom
tmpfs                    61.7M    284.0K     61.5M   0% /tmp
/dev/mmcblk0p2            5.2G    140.1M      4.8G   3% /overlay
overlayfs:/overlay        5.2G    140.1M      4.8G   3% /
tmpfs                   512.0K         0    512.0K   0% /dev
Kind regards.

Post Reply