ReSpeaker Core v2 does not boot at all

info about ReSpeaker series products

Moderators: lily.li, violet, salmanfarisvp, seth.welday

Post Reply
ludovic_for_eshop
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Thu Apr 25, 2019 1:17 am

ReSpeaker Core v2 does not boot at all

Post by ludovic_for_eshop » Tue Apr 30, 2019 6:18 pm

Hi,
I just received my ReSpeaker Core v2 board.
I followed instruction from the Wiki to boot from SD (and to boot from eMMC) but it does not work at all. For preparing SD cards I tried with Etcher on Windows 10 but also with "dd" on Linux.

Basically when I power the board (with a SD card, prepared, or without) the result is always the same :
  • Only the Power green light is On and steady
  • On the back all (but one ; one is burned?) ring leds are steady Red
  • No activity on USR1 &USR2 LEDs ; They are Off.
  • When I connect (via OTG port with a OTG cable) the board on a Windows 10 laptop the rockship device is detected (I installed the rockship driver from rockship assistant SW) ; but no virtual com is created (looks normal as the system does not boot)
To go further, I added the 3 pins for the Serial port and I used my USB to TTL adapter (3.3v) and used Putty to connect.
While my board is connected to my Windows 10 laptop (via the USB to TTL) adapter and Putty is connected to the right COM port, I powered the board (by using the Power in usb port). Result : Nothing appears on the Putty screen. No booloader, no prompt, nothing.

I tried everything I had in mid for booting this board.

Did I get a faulty board ?
Can you help to boot it please ?

bill.yu
Junior-7
Junior-7
Posts: 735
Joined: Mon Apr 02, 2018 11:05 am

Re: ReSpeaker Core v2 does not boot at all

Post by bill.yu » Tue May 07, 2019 5:25 pm

Hi there,

which firmware do you use? is it respeaker-Debian -9- lxqt-SD-20180801-4gb.img.xz? If you use the right firmware and there is no serial output from rx/tx, it shall be hardware issue. please take a video about the issue and drop mail to techsupport@seeed.cc. we can get a replacement for you. thanks.

https://v2.fangcloud.com/share/7395fd13 ... 14&lang=en

omar_marcillo1
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Fri Jun 07, 2019 12:51 am

Re: ReSpeaker Core v2 does not boot at all

Post by omar_marcillo1 » Fri Jun 07, 2019 1:07 am

I have the exact same problem. I tried multiple cards (8, 16 and 64 GB) with the image:
respeaker-debian-9-lxqt-sd-20180801-4gb.img.xz

but they are not working.
Solid 7 red leds on, no user leds blinking.

I bought this in amazon, should I get a refund from them?

bill.yu
Junior-7
Junior-7
Posts: 735
Joined: Mon Apr 02, 2018 11:05 am

Re: ReSpeaker Core v2 does not boot at all

Post by bill.yu » Thu Jun 13, 2019 3:58 pm

Hi there ~

1. Please plug the HDMI cable to display and then plug the usb power to see if any info on display.
2. If it does not work, you can download the image and sha256sum file to verify if the download image is damaged.
3. Please drop us mail techsupport@seeed.cc if both of them does not work. thanks.

Post Reply