Firmware 1.5

Moderators: lily.li, violet, salmanfarisvp, jeremy882, crail.lyu969

tony1tf
Pre-kindergarten
Pre-kindergarten
Posts: 30
Joined: Tue Sep 21, 2010 2:15 am

Re: Firmware 1.5

Post by tony1tf » Wed Sep 29, 2010 4:57 pm

Hi Paul

Thanks - I have just tried your version 1.6, but still get the "File Not Exist" error when I try to save or load waveforms.
Ah - just realised it works if you now remove the SD card! - you are now presumably saving to the ARM memory.
I tried reading this from the USB, but I cannot see it because it is unformatted, even though my Mac reports the presence of the STM-32 mass storage. Any suggestions about how to transfer waveforms to my Mac? - I eventually want to print direct to a Polaroid POGO printer.
Tony

Paul2
Pre-kindergarten
Pre-kindergarten
Posts: 14
Joined: Sat May 29, 2010 10:35 am

Re: Firmware 1.5

Post by Paul2 » Wed Sep 29, 2010 9:22 pm

Sorry,there is no way to transfer waveforms to Mac for wave data has been stored in STM flash without a FAT formatted.
And get a usable SD is recommanded because the poor endurance of STM flash .

tony1tf
Pre-kindergarten
Pre-kindergarten
Posts: 30
Joined: Tue Sep 21, 2010 2:15 am

Re: Firmware 1.5

Post by tony1tf » Wed Sep 29, 2010 9:44 pm

Paul2 wrote:Sorry,there is no way to transfer waveforms to Mac for wave data has been stored in STM flash without a FAT formatted.
And get a usable SD is recommanded because the poor endurance of STM flash .
Hi Paul
Thanks for the advice. So I must return to my other active thread (microSD error) hoping someone will answer why neither of my two SanDIsk 2GB cards will work with the waveform storage but behave OK when the NANO is used as a USB card reader.
If you have any special software I can upload to investigate the problem, please let me know.
Thanks
Tony

Post Reply