Page 1 of 1

DSO201 Nano test signal problem

Posted: Tue Jun 19, 2012 7:12 am
by vehf277
Hi there!
How can I use test signal? I found a socket for oscilloscope probe connection, USB socket and that's it! No socket to use test signal!
How it can be? I imagined that I can use both devices to repair my home audio system so it seems to me that I bought unused thing!
Please help me!
Thank you in advance.

Re: DSO201 Nano test signal problem

Posted: Tue Jun 19, 2012 2:14 pm
by motopasscode
There is lanyard eyelet on the corner. That's the signal out.

Re: DSO201 Nano test signal problem

Posted: Fri Jun 22, 2012 1:38 am
by vehf277
motopasscode wrote:There is lanyard eyelet on the corner. That's the signal out.
Thank you very much for your rapid response:)
It is, but Seedstudio Manual for DSO Nano v1.0b says that it is "50 Hz Square Wave". The same Manual says that device has "test signal, Built-in 10Hz -1MHz (1-2-5 Step)"
If "50 Hz Square Wave" and "test signal" are the same thing - how to change the frequency of the signal, in general how to control signal parameters?
Thank you very much again:)

Re: DSO201 Nano test signal problem

Posted: Fri Jun 22, 2012 8:20 am
by motopasscode
First it is highly recommend you upgrade to Benf firmware then use FR menu to control the frequency.

Re: DSO201 Nano test signal problem

Posted: Sat Jun 23, 2012 12:16 am
by vehf277
motopasscode wrote:First it is highly recommend you upgrade to Benf firmware then use FR menu to control the frequency.
Thank you very much, maybe you meant FO menu?