Page 1 of 1

Pi 3B 2mic hat not recognized

Posted: Tue May 28, 2019 12:46 am
by esmen2406
I have a Raspberry pi 3b - Raspbian Stretch and a respeaker 2mic hat;
It was installed in accordance to the seeed get started process ( april 2019) and worked correctly.
Then after a halt or a reboot ( Don't know) it stopped to work.
There is no recognition of the mic and playback devices by the pi anymore.
Aplay detects only the audio system on the Pi and Arecord detects Nothing.
I update/upgrade the system and tried to re-install the pilots (; but no improvement. Git clone didn't work as the seeed-voicecard directory already exists.
The leds and the button work correctly.
I saw in this forum that this problem is not knew and was corrected by reinstalling the system. It didn't work here; so may be I missed something or there is something else to do.
Any clue ?

Re: Pi 3B 2mic hat not recognized

Posted: Wed Jun 05, 2019 5:27 pm
by bill.yu
Hi thereļ¼Œ

we build image with alexa/snowboy/drivers installed. you can download the 2018-08-06 image and burn to sd card. you can get the mics work directly. thanks. ... 13&lang=en