unable to reconfigure the GPS bee

wireless communication and related Bees.

Moderators: lily.li, violet, jessie

Post Reply
m.woods
Pre-kindergarten
Pre-kindergarten
Posts: 1
Joined: Thu May 30, 2013 6:58 am

unable to reconfigure the GPS bee

Post by m.woods » Thu May 30, 2013 7:14 am

Hello I had recently purchased a few GPS bees (three of them)

I have connected them to an FTDI xbee board, and then connected them to my laptop

I then opened up u-centre and successfully connected to them

I then was able to reconfigure them while power was maintained, but as soon as I unplugged the power to the gps bee module and then powered it up again, it completely lost its previous configuration, and went back to a default configuration.

I try saving the configuration on the module using the BBR and the Flash, both dont seem to save the configuration.

I have used a ublox module before and I have never had this problem, this is getting ridiculous.

Am I missing a step somewhere, I have followed most tutorials available. I am using a NEO-6M-0-000 chip, do I need to update the firmware? Ublox doesn't seem to have any firmware available on their website.

Has anybody else had this problem?

zhangkun
Staff
Staff
Posts: 30
Joined: Mon Dec 03, 2012 10:41 am

Re: unable to reconfigure the GPS bee

Post by zhangkun » Fri May 31, 2013 10:49 pm

Hi,m.woods
I do not understand your say about configuration. In our wiki, there only tell select the correct COM port and the baudrate, Your configuration is what?

Post Reply