[error] Grove Gesture Sensor

Grove is a modulated, ready-to-use tool set.
Much like Lego, it takes a building block approach to assembling electronics.

Moderators: lily.li, violet, jeremy882, crail.lyu969

Post Reply
User avatar
uwe.fetzer
Pre-kindergarten
Pre-kindergarten
Posts: 36
Joined: Sun Apr 17, 2016 6:06 am
Location: Neuss, Germany
Contact:

[error] Grove Gesture Sensor

Post by uwe.fetzer » Mon Apr 18, 2016 11:37 pm

Thread moved from Wio Community http://www.seeedstudio.com/forum/viewto ... =72&t=6935

1.) result is always {"motion": 0}
2.) Shouldn't the gesture sensor trigger an event? Else it makes not much sense in my opinion.

kavi
Staff
Staff
Posts: 305
Joined: Tue Dec 09, 2014 12:06 pm

Re: [error] Grove Gesture Sensor

Post by kavi » Thu Apr 21, 2016 5:55 pm

Yes the gesture sensor should trigger an event.Please find the following wiki documentation page to know more about this sensor.

User avatar
uwe.fetzer
Pre-kindergarten
Pre-kindergarten
Posts: 36
Joined: Sun Apr 17, 2016 6:06 am
Location: Neuss, Germany
Contact:

Re: [error] Grove Gesture Sensor

Post by uwe.fetzer » Thu Apr 21, 2016 6:36 pm

Hi Kavi,

so it's again a problem with the Wio Link API. There is no Web Socket event for the Gesture sensor.
Are you in the same team like the Wio Link developers and could report the problem directly?

Thank you
Uwe

kavi
Staff
Staff
Posts: 305
Joined: Tue Dec 09, 2014 12:06 pm

Re: [error] Grove Gesture Sensor

Post by kavi » Thu Apr 21, 2016 7:14 pm

No,I will remind the wio link team to answer your questions.

Post Reply