Search found 50 matches

by shaopeng.zhang
Wed Jan 06, 2016 1:09 pm
Forum: DSO
Topic: I think I bricked it
Replies: 1
Views: 2766

Re: I think I bricked it

Hi,

Got screen white after updating firmware, you need to rewrite the DFU and unlock it. Here is the guide: http://www.minidso.com/forum.php?mod=viewthread&tid=657
by shaopeng.zhang
Wed Sep 23, 2015 8:27 pm
Forum: Bee series & WSN
Topic: Persisting changes on the BLE Bee HM-11 Module
Replies: 4
Views: 5959

Re: Persisting changes on the BLE Bee HM-11 Module

Hi,

Can you try to reset it back to factory setup by sending "AT+RENEW".

We are trying to find the solution and get back to you later. thanks!
by shaopeng.zhang
Fri Sep 18, 2015 11:18 am
Forum: LinkIt
Topic: Linkit One Stops Sending data through GPRS
Replies: 8
Views: 7451

Re: Linkit One Stops Sending data through GPRS

Hi,

It seems to be the SDK problem. Can you post this problem on MTK forum here.
Philip from MTK suggested to review it and send you a new beta SDK for test.
Thanks!
by shaopeng.zhang
Wed Sep 16, 2015 1:22 pm
Forum: Starter Kit
Topic: Changes in Content of Photon Starter Kit?
Replies: 2
Views: 4199

Re: Changes in Content of Photon Starter Kit?

Hi,

Pls accept our sincere apologies. Your email has been replied.

IR remoter was removed from this kit due to some incompatible issues with Photon.
Vibration motor was added instead.

Any futher question pls send email to order@seeed.cc. Thank you!
by shaopeng.zhang
Mon Sep 14, 2015 3:36 pm
Forum: To Be Classified
Topic: Missing item from order
Replies: 2
Views: 4417

Re: Missing item from order

Pls accept our sincere apologies. Your email was replied yesterday. Any further question pls send email to order@seeed.cc
Thank you!
by shaopeng.zhang
Fri Aug 07, 2015 6:12 pm
Forum: Shields
Topic: Problem using Xbee shield v 2.2.
Replies: 2
Views: 1688

Re: Problem using Xbee shield v 2.2.

Hi, On Arduino mega you can also use software serial port. Not all pins on the Mega 2560 support change interrupts. In this case, please disconnect all the jumper hats of XBEE shield, use two jumper wires connecting XBEE_TX and XBEE_RX to D10&D11. Then modify the demo to SoftwareSerial XBee(10, 11);...
by shaopeng.zhang
Mon Jun 01, 2015 3:34 pm
Forum: Arduino & Seeeduino
Topic: Arduino Bluetooth shield - flashing blue LED
Replies: 1
Views: 1515

Re: Arduino Bluetooth shield - flashing blue LED

Please try to connect bluetooth shield and Arduino board to your computer via USB, with the following configuration: Arduino pins BT shield RxD 7 TxD TxD 6 RxD Then please try to test with this code on Github In this case, this Bluetooth shield can be resetted and ready to be connected by other devi...
by shaopeng.zhang
Mon May 25, 2015 3:41 pm
Forum: Arduino & Seeeduino
Topic: Problem switching off Xbee radio
Replies: 1
Views: 1451

Re: Problem switching off Xbee radio

This is not a common issue actually. Could you share your test code here? Thanks!
by shaopeng.zhang
Mon May 18, 2015 6:29 pm
Forum: Raspberry Pi
Topic: Hdmi to Vga Problem
Replies: 1
Views: 4001

Re: Hdmi to Vga Problem

It seems that the default resolution of raspberry pi setting is incompatible with your monitor. Please try to edit the config.txt file on your SD card. #hdmi_safe=1 (commented out) hdmi_force_hotplug=1 hdmi_group=1 hdmi_mode=16 (change it to fit your monitor according to this link: http://elinux.org...
by shaopeng.zhang
Thu Mar 05, 2015 3:08 pm
Forum: SZ2U
Topic: Wireless charging module Wiring
Replies: 0
Views: 5496

Wireless charging module Wiring

I would like to buy this product , however, I can\'t find anywhere how to connect those. Do you simply connect the transmitter to a 5V power supply and the output to a 5V (so 4,5V or 6V?) battery? Hi, yes, the transmitter should be powered by 5V, and receiver should be connected to 5V required modu...