Search found 5 matches

by weibull760
Thu Jan 17, 2019 1:21 am
Forum: Grove
Topic: I2C and analog together?
Replies: 3
Views: 698

Re: I2C and analog together?

Thank you so much! Yep that was it. I had to wire the temp sensor directly to the analog pins A0 & A1 on the side to get it to work.

Things seem to be working nicely now. Appreciate the help.
by weibull760
Wed Jan 16, 2019 7:36 am
Forum: Arduino & Seeeduino
Topic: Cannot get Seeeduino V4.2 to show up in device manager
Replies: 3
Views: 1491

Re: Cannot get Seeeduino V4.2 to show up in device manager

Thanks for the help but it looks like it was the USB cables I was using. I tried 2 different cables at first but apparently both were power only.

After switching to a 3rd cable, I was able to get it to load in device manager and install the proper drivers.

Thanks!
by weibull760
Wed Jan 16, 2019 1:44 am
Forum: Grove
Topic: I2C and analog together?
Replies: 3
Views: 698

Re: I2C and analog together?

Has anyone here used I2C and analog sensors together before? I'm new to Arduino and Grove so I'm not sure if I'm trying to do something that isn't possible or if I just need to connect them differently.

Thanks.
by weibull760
Sat Jan 12, 2019 4:17 pm
Forum: Grove
Topic: I2C and analog together?
Replies: 3
Views: 698

I2C and analog together?

So I'm trying to create a temperature gauge using a Seeeduino V4.2, the LCD RGB Backlight, and the High Temp sensor. I know that the LCD uses I2C and that the Temp sensor is analog but I can't seem to get them both working at the same time. The LCD basically freezes up when the temp sensor is plugge...
by weibull760
Wed Jan 09, 2019 6:40 am
Forum: Arduino & Seeeduino
Topic: Cannot get Seeeduino V4.2 to show up in device manager
Replies: 3
Views: 1491

Cannot get Seeeduino V4.2 to show up in device manager

I have 2 different Seeeduinos V4.2 that I just recently purchased in the past few weeks that I cannot get to show up at all in the device manager so that I can install the drivers. I've tried 2 different computers but both of them are running Windows 10 which is all I have. Both boards have a green ...