Search found 5 matches

by ewarner77
Wed Dec 29, 2010 2:43 pm
Forum: Arduino & Seeeduino
Topic: stalker voltages...
Replies: 5
Views: 3130

Re: stalker voltages...

SQX - Sorry, I just reread your response and I think you already answered my question when you said that the Vcc is also pulled up to 5V if you put 5V on the Aref pin. I think that would then ripple on down to the XBee and micro SD card holder as well. Anyway, if you have any other ideas I would gre...
by ewarner77
Wed Dec 29, 2010 2:27 pm
Forum: Arduino & Seeeduino
Topic: stalker voltages...
Replies: 5
Views: 3130

Re: stalker voltages...

SQX - Thanks for trying that. I was afraid it might cause a problem with the rest of the board. I guess the question is if pins 4,6, and 20 are all at 5V and then the analog portion of the chip is running it 5V and the digital part is running at 3.3V, does that then drive the XBee and memory card at...
by ewarner77
Wed Dec 29, 2010 4:14 am
Forum: Arduino & Seeeduino
Topic: stalker voltages...
Replies: 5
Views: 3130

Re: stalker voltages...

SQX - Thanks for the reply. I had guessed as much, but am trying to confirm things as I go. I'm wondering what would happen if 5V was hooked up to the Aref pin on the MCU (looks like pin 20 in the documentation I can find for the ATMEGA168-20AU)? Would this then make the full range of the analog inp...
by ewarner77
Wed Dec 29, 2010 4:08 am
Forum: Arduino & Seeeduino
Topic: programming with xBee installed on board
Replies: 1
Views: 2132

programming with xBee installed on board

I am trying to get a stalker (V1.0 with the 168 mcu) to be programmed with the an XBee V1 installed. I can program the stalker with no problem if I have the XBee removed, but when I put the XBee in place and then try to program it I get the famous "not in sync" messages and I can't program it. Is th...
by ewarner77
Tue Dec 28, 2010 7:26 am
Forum: Arduino & Seeeduino
Topic: stalker voltages...
Replies: 5
Views: 3130

stalker voltages...

I am working with a Stalker (V1.0 with the 168 MCU) and it appears that the working voltage is 3.3V for this. I understand that this is necessary for the xBee and storage card, however all the shields that have any analog voltage requirements to them seem to have a problem with this. In particular I...