Search found 4 matches

by tarp.andreas
Sun Dec 09, 2018 3:01 am
Forum: Air602 WiFi Module
Topic: Problems after burning FW AirM2M_Luat_V0011_W600T_USER
Replies: 2
Views: 3795

Re: Problems after burning FW AirM2M_Luat_V0011_W600T_USER

Hello Jelly, thank you for your reply! I followed step 1. and 2. and now I can download the firmware again. But... the module stays in download mode, sending ASCII "C" and ignoring any AT commands. When I press the reset button the output changes to "Q" for a short period, then it sends "C" again. A...
by tarp.andreas
Mon Dec 03, 2018 11:57 pm
Forum: Air602 WiFi Module
Topic: Programming from Linux.
Replies: 6
Views: 3300

Re: Programming from Linux.

Hello scm, I'm having trouble getting the module to respond to the 1B (escape). I've sent a bunch and never receive a response from the module. Could you describe the sequence to get the module ready to accept xmodem. From there it should be easy to get a python script to do the loading under Linux....
by tarp.andreas
Sun Dec 02, 2018 11:16 pm
Forum: Air602 WiFi Module
Topic: Problems after burning FW AirM2M_Luat_V0011_W600T_USER
Replies: 2
Views: 3795

Problems after burning FW AirM2M_Luat_V0011_W600T_USER

Hello, it seems, that if one burns the AirM2M_Luat_V0011_W600T_USER.FLS Firmware as described in the Wiki, it is impossible to use the LuaTool for that module again. I tried with several pieces of the Air602-Module . The burning process succeeds. After that, the module works as it should, except for...
by tarp.andreas
Sat Dec 01, 2018 4:33 am
Forum: Air602 WiFi Module
Topic: Transparent transmission application
Replies: 2
Views: 2049

Re: Transparent transmission application

hello
you should use the escape sequence! I think it was AT+] and then you are in cmd mode again,
maybe to send a factory reset AT+RSTF