Search found 9 matches

by email4kai
Sun Jan 13, 2019 9:26 pm
Forum: Wio Series
Topic: Wio GPS Tracker has lost the ability to communicate with USB
Replies: 3
Views: 1598

Re: Wio GPS Tracker has lost the ability to communicate with USB

hong.jiang wrote:
Wed Jun 27, 2018 10:14 am
Hi:
Please double press the RESET key,and Wio GPS Board will be able to communication with USB. If you still cann't solve the problem. Please @ me again, and describe in detail(pictures screenshot).
What should I do, if double reset does'nt work ?
by email4kai
Sat Jan 12, 2019 11:44 pm
Forum: Wio Series
Topic: Wio with UART grove module doesnt start when usb plugged in
Replies: 1
Views: 1412

Wio with UART grove module doesnt start when usb plugged in

Hi, I have a wio tracker with grove uart bluetooth module (HM11) attached. The tracker script doesnt start, if I plug the usb power cord. I must do a reset, bevor the script starts. I'ts only when uart module is attached. I have made a test script, with only led use. It has no effect, if I use the S...
by email4kai
Sat May 14, 2016 11:03 pm
Forum: Wio Series
Topic: [resolved]Cant read output on debug console
Replies: 3
Views: 3628

Re: Cant read output on debug console

Thank you for your hint. But I have to use my own firmware, because I want to debug my own grove driver as part from this firmware. As I had described, I have loaded (OTAed) this firmware from my own local server with set ENABLE_DEBUG ... = 1.

Why should'nt this work ?
by email4kai
Sat May 14, 2016 5:16 am
Forum: Wio Series
Topic: [resolved]Cant read output on debug console
Replies: 3
Views: 3628

[resolved]Cant read output on debug console

I cant read the output on debug console, only cryptic characters. wrong baud rate ? I have set ENABLE_DEBUG_ON_UART1 to 1 in user_config.h. Build and flash new firmware. Connect UART2USB-Adapter to Digital 2 (Pin2 & Ground only) and the other side to my mac mini usb port. I'm using screen als termin...
by email4kai
Sat May 14, 2016 2:53 am
Forum: Wio Series
Topic: [solved]Howto enable own grove driver with iOS-App?
Replies: 1
Views: 2002

Re: Howto enable own grove driver with iOS-App?

Made a mistake, i had the app configured with the internet-server. The solution is to configure the app with the custom server and create a new user at the local server.
by email4kai
Fri May 13, 2016 6:15 am
Forum: Wio Series
Topic: [solved]Howto enable own grove driver with iOS-App?
Replies: 1
Views: 2002

[solved]Howto enable own grove driver with iOS-App?

Hi, I've wrote a simple driver for my own prototype grove. I have successfully compiled the driver & build firmware, as described in 'How-to-write-module-driver-for-Wio-Link'.

But how can I load the firmware with the iOS-App ? I have runnig my own local lean server.
by email4kai
Wed May 04, 2016 3:34 am
Forum: Wio Series
Topic: Control grove relay with timed delay
Replies: 2
Views: 1285

Control grove relay with timed delay

I can control my grove relay via ifttt very well. Everything works fine. Now my question: I would set the relay on and after a timed relay (3 - 5 seconds) it should set automated off. How is the best way to do that ? I have something read in the api reference about doing own functions in the user lo...