Search found 5 matches

by alvinmarquez7
Thu May 05, 2016 2:44 am
Forum: BeagleBone
Topic: Problem with Motor Bridge Cape
Replies: 19
Views: 24264

Re: Problem with Motor Bridge Cape

FIXED, I think. The problem was on my end with the typos, but anyways, here is what I did to fix it. I enabled BB-UART2 in my uEnv.txt file using commands given by qxn.c. nano /boot/uEnv.txt Add in the following: #for v4.1.x cape_enable=bone_capemgr.enable_partno=BB-UART2 #for v3.8.x cape_enable=cap...
by alvinmarquez7
Wed Apr 27, 2016 12:39 am
Forum: BeagleBone
Topic: Problem with Motor Bridge Cape
Replies: 19
Views: 24264

Re: Problem with Motor Bridge Cape

Hello, Is the flasher file the .zip file I had to unzip? Seth Please try the commands that were mentioned earlier. I believe you have already unzipped the file since I see a directory named Motor Bridge Cape Firmware in the video. Start by running the commands before changing anything else. I just ...
by alvinmarquez7
Tue Apr 26, 2016 1:24 am
Forum: BeagleBone
Topic: Problem with Motor Bridge Cape
Replies: 19
Views: 24264

Re: MotorBridgeCape

Hello, I read what was available in this forum. I am getting an issue: • Error accessing 0x4B: Check your I2C address I have a MotorBridgeCape with a BBG. I attached two motors and a battery. I used the PuTTY to run my python program I got from the MotorBridge Wiki. Do I need to update firmware for...
by alvinmarquez7
Tue Apr 26, 2016 1:20 am
Forum: BeagleBone
Topic: Problem with Motor Bridge Cape
Replies: 19
Views: 24264

Re: Problem with Motor Bridge Cape

Hi, Did your BBB boot with the latest system image from BeagleBone forum? If so, you have to enable the Serial port 2. It was not enabled by default. To enable serial port 2, add a line with "cape_enable=bone_capemgr.enable_partno=BB-UART2" to /boot/uEnv.txt and reboot your device. Change the port ...
by alvinmarquez7
Thu Apr 21, 2016 3:20 am
Forum: BeagleBone
Topic: Problem with Motor Bridge Cape
Replies: 19
Views: 24264

Re: Problem with Motor Bridge Cape

Getting the same error as OP, with very similar setup so far except using BBB and using Debian GNU/Linux 8 2016-01-24 When I try to flash the firmware using (make flash_firmware) I get an error though. I'm relatively new with BBB, so I'm not sure if there are other ways to 'flash the firmware.' Than...