Search found 9 matches

by luke.satin
Tue Dec 08, 2015 6:23 am
Forum: LinkIt
Topic: Code Generator for LinkItONE
Replies: 11
Views: 14267

Re: Code Generator for LinkItONE

Interesting that your project does not look like a commercial product, but you pay two trademarks for it. Just curious... :-)
by luke.satin
Tue Dec 08, 2015 6:17 am
Forum: Bee series & WSN
Topic: program stalker v3 without UARTsBEE?
Replies: 2
Views: 3806

Re: program stalker v3 without UARTsBEE?

Hi, I'm thinking about the same. Adafruit has Bluetooth EZ Link, but I'm only into Seeed products :-). Can be something like this http://www.seeedstudio.com/depot/BLEdual-model-Bee-p-2406.html be used? The idea is: PC with Bluetooth 2.0 SPP profile support - Seeeduino with BLE 2.0 or 3.0 SPP will co...
by luke.satin
Tue Dec 08, 2015 6:08 am
Forum: Wearables
Topic: I'm curious, user Xadow, really all engineers no designer?
Replies: 3
Views: 3552

Re: I'm curious, user Xadow, really all engineers no designe

Hi Nosk, this is Lukas & Lipo battery from Maker Faire Rome ^_^ We have a local leather designer, who was making custom leather-made products such as bags, watch, wallets mostly. Now he is preparing our first Xadow leather bracelets!! :-) We are very looking forward to it as I will have to present s...
by luke.satin
Mon Sep 22, 2014 7:23 pm
Forum: Bee series & WSN
Topic: HM-11 BLE (Xadow BLE and BLE bee) not working in master mode
Replies: 4
Views: 4028

Re: HM-11 BLE (Xadow BLE and BLE bee) not working in master

So the HM-11 in Uartsbee had a different baud rate. Now it works both sides! :-)

Still don't know how can I issue AT commands through Uartsbee...
by luke.satin
Mon Sep 22, 2014 6:20 pm
Forum: Bee series & WSN
Topic: HM-11 BLE (Xadow BLE and BLE bee) not working in master mode
Replies: 4
Views: 4028

Re: HM-11 BLE (Xadow BLE and BLE bee) not working in master

Got it tha pairing working. Had to use Bee Shield+Seeeduino V3. AT commands works only with delay? #define SerialBaud 9600 #define Serial1Baud 9600 void setup() { Serial.begin(SerialBaud); Serial1.begin(Serial1Baud); while(!Serial.available()); // set master Serial1.print("AT+CLEAR"); delay(1000); S...
by luke.satin
Mon Sep 22, 2014 3:41 pm
Forum: Bee series & WSN
Topic: HM-11 BLE (Xadow BLE and BLE bee) not working in master mode
Replies: 4
Views: 4028

Re: HM-11 BLE (Xadow BLE and BLE bee) not working in master

Right now I'm going to test Bees shield+Seeeduino V3 with BLE Bee. There is some RX/TX jumper for console debug....glad I bought more solutions :-D
by luke.satin
Mon Sep 22, 2014 3:35 pm
Forum: Bee series & WSN
Topic: HM-11 BLE (Xadow BLE and BLE bee) not working in master mode
Replies: 4
Views: 4028

Re: HM-11 BLE (Xadow BLE and BLE bee) not working in master

Your antispam didn't like offsite links. So here the Youtube video: youtube com/watch?v=nliVeSmpFgg
by luke.satin
Mon Sep 22, 2014 3:35 pm
Forum: Bee series & WSN
Topic: HM-11 BLE (Xadow BLE and BLE bee) not working in master mode
Replies: 4
Views: 4028

HM-11 BLE (Xadow BLE and BLE bee) not working in master mode

Hi, I watched this video for HM-10 that shows pairing master/slave with two BLE modules: I have two problems: 1) HM-11 BLE BEE in Uartsbee (V4 and V5) does not respond to any AT commands (AT should return OK at 9600baud rate). Uartsbee is connected to PC and I have console open. When switching from ...