Search found 5 matches

by radu7
Mon Jan 28, 2019 2:41 pm
Forum: Arduino & Seeeduino
Topic: Atom Node (beaconui Android version)
Replies: 4
Views: 4985

Re: Atom Node (beaconui Android version)

In case anyone else who has an Atom Node that wants to try out the BeaconUI Android app (a working version) I finally found one here: https://github.com/yexiaobo-seeedstudio/BeaconUI the .apk is in the /bin directory I tested it and works fine on a Samsung Galaxy S6 running Android 7.0 Now, the next...
by radu7
Fri Mar 25, 2016 11:07 am
Forum: Arduino & Seeeduino
Topic: Atom Node (beaconui Android version)
Replies: 4
Views: 4985

Atom Node (beaconui Android version)

I purchased a couple of Atom Nodes that I'm trying to make use of and I am unable to get the beaconui Android application to work. It installs fine and runs through the instruction screens without issue, but as soon as you actually try to use the application it simply crashes. I've tried it on Andro...
by radu7
Thu Oct 23, 2014 1:12 am
Forum: Shields
Topic: W5200 Ethernet Shield BUG?
Replies: 12
Views: 11791

Re: W5200 Ethernet Shield BUG?

Thanks for posting! I'm not sure how this relates to my issue, but maybe it will help others. Mine was definitely a hardware issue as evidenced by me testing several boards using the same code (never got any errors compiling as I was using the proper libraries from the start) and some working, some ...
by radu7
Tue Jul 15, 2014 12:03 pm
Forum: Shields
Topic: W5200 Ethernet Shield BUG?
Replies: 12
Views: 11791

Re: W5200 Ethernet Shield BUG?

Hopefully someone from Seeed will let us know what to look for regarding the bug and the various 'v2.0' versions of this board. I've been testing the V2.2 Ethernet shield that I got to replace the one I bought that was defective out of the box. At first it would work when connected via USB only usin...
by radu7
Mon Jul 14, 2014 5:13 am
Forum: Shields
Topic: W5200 Ethernet Shield BUG?
Replies: 12
Views: 11791

Re: W5200 Ethernet Shield BUG?

Does anyone have any more information on the possible issues with the Ethernet 2.0 shield? I purchased one yesterday and could not even get link on it to my Ethernet switch. I figured it was just a defective module so I exchanged it. So it turns out it was bad as the replacement shield works, sort o...