Search found 50 matches

by shaopeng.zhang
Thu Apr 21, 2016 5:13 pm
Forum: Grove
Topic: Tubing for Grove Smart Plant Care Kit for Arduino
Replies: 2
Views: 2406

Re: Tubing for Grove Smart Plant Care Kit for Arduino

Hi,

The tubing sizes for Water Pump and Water Flow sensor are different indeed.
We would suggest the customer to buy the proper tubes and a port transfer block in the local store.

Thanks
by shaopeng.zhang
Thu Apr 21, 2016 5:12 pm
Forum: Arduino & Seeeduino
Topic: LM393 Sound Sensor
Replies: 1
Views: 3153

Re: LM393 Sound Sensor

Hi,

It is not decibel, but analog voltage value indicating the loudness of sound.
by shaopeng.zhang
Thu Apr 21, 2016 5:07 pm
Forum: Arduino & Seeeduino
Topic: Arduino Uno w/ seeed BLE Shield v1.1
Replies: 1
Views: 4675

Re: Arduino Uno w/ seeed BLE Shield v1.1

Hello, I am trying to create ios app that would communicate with peripherral device through the seeed BLE Shield v1.1. I am not able to discover the bluetooth signal in the app. Any help would be appreciated. Thanks Hi, we didn't test it with IOS devices, but there should be a specific app on IOS t...
by shaopeng.zhang
Thu Apr 21, 2016 4:48 pm
Forum: To Be Classified
Topic: DSO Nano 201 V3
Replies: 4
Views: 8069

Re: DSO Nano 201 V3

I just purchased a V3. It displays the obnoxious purple trace every time I power it on. How do I get rid of that? You mentioned that the V3 was a "mistake" and would be " replaced"? When? I just ordered and got a V3! It shows firmware V3.45D And Ver 4.30 Is that the latest/best? Hi, can you post ph...
by shaopeng.zhang
Wed Apr 20, 2016 11:55 am
Forum: Wearables
Topic: Combatibility between Xadow line - Rephone line
Replies: 7
Views: 13836

Re: Combatibility between Xadow line - Rephone line

Hi all, We're sincerely sorry about the bad experience that brought from our products...... I regret to tell you, a lot of Xadow modules, have been discontinued, especially 12pin interface Xadow modules. As you know, we have developed a new type of Xadow modules with 35pin or 6pin interface, and the...
by shaopeng.zhang
Tue Apr 12, 2016 11:39 am
Forum: Wio Series
Topic: Repost: windows mobile app
Replies: 1
Views: 1259

Repost: windows mobile app

HI,

I got my wio today. Therefor I want to know if you are willing to make a Windows mobile app.
If you are not planing to write the app, I would like to write the app by my own, but therefore I would like to get an lowlevel api or I need help.

All the best
by shaopeng.zhang
Tue Apr 12, 2016 11:38 am
Forum: Wio Series
Topic: Repost: Connecting to cell phone
Replies: 1
Views: 1005

Repost: Connecting to cell phone

Hi, I just received my Wio Link Development board in the mail the other day and am having trouble connecting to my phone. I hold down configure button until blue LED begins \"breathing.\" then I click \"GOT READY\" on my Samsung Galaxy S6 and go to the next page and Nothing shows up... can someone p...
by shaopeng.zhang
Tue Apr 12, 2016 11:37 am
Forum: Wio Series
Topic: Repost: Wio Link not working
Replies: 3
Views: 1259

Repost: Wio Link not working

Hi, I received my wio link yesterday. I am unable to connect it to my wifi I tried at work & at home both networks it gets to a point where it says \"Waiting Wio Link get ip address...\" then after a little while it says: \"Error Wio Link can not connect to the router. Maybe AP password is wrong or ...
by shaopeng.zhang
Tue Apr 12, 2016 11:19 am
Forum: Wio Series
Topic: Repost: I want to connect IFTTT to the Seeed channel
Replies: 1
Views: 1161

Repost: I want to connect IFTTT to the Seeed channel

Hi, I want to connect IFTTT to the Seeed channel. But when I click "Connect" it goes to a page at Iot.seeed.cc titled "Login Page Seeed Wio Link", asks for username, pw, and International or China. I put in my login for Seeed pages, click "Authorize", then the field boxes turn yellow and nothing els...
by shaopeng.zhang
Tue Apr 12, 2016 11:13 am
Forum: Wio Series
Topic: Repost: Fail to connect to server
Replies: 1
Views: 1604

Repost: Fail to connect to server

Wio Link issue with Joinning Network. It tried to connecting to server (using my SSID password) and gives me this error... Failed FindNodeInServer:setup canceled or time out! ... I checked and the password is correct.